Difference between revisions of "Preparing for a Successful Semester Switch"

From RedrockWiki
Jump to: navigation, search
(Created page with "<!-- table for the whole page --> {| style="width:100%; vertical-align:top; " <!-- include the TOC as a template in the first column --> | style="width:250px; vertical-align:...")
 
(One intermediate revision by the same user not shown)
Line 14: Line 14:
  
 
|-
 
|-
| style="vertical-align:top; font-size:120%; " | <BR /> NEED TEXT
+
| style="vertical-align:top; font-size:120%; " | <BR /> We are excited for the new academic year and want to help you prepare your Trac application for the new semester, with this week's Newsletter.
 +
You’ll find that it is filled with new information, helpful hints and tips, and even some new feature that you can explore.  We want this newsletter to be valuable for you so please, share your feedback and as always please let us know if you have any questions.
 +
 
 +
 +
:<font color="red">An important note: Your imports contain student registrations specific to a term, the timing between changing your Term Code and importing your registrations is important.</font>
 +
 +
 +
'''The First step is to have your IT updated the Student and Course Files to your server or the SFTP site'''
 +
*If it is for the first time or have made any changes to the files then IT will need to send Redrock a sample file to create or update your import script.
 +
 +
 +
'''The Second step, Change the Term Number'''
 +
*As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> System Prefs Tab -> CurrentTerm -> Change to the new term number -> Save.
 +
::''-The term number will always be in numeric format (i.e 201910, 1910)''
 +
 
 +
 +
'''The Third step, Change Semester Dates'''
 +
*As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> System Prefs Tab -> SemesterStart/ SemesterEnd -> Change to the new semester start and end date -> Save.
 +
::''-SemesterStart/ SemesterEnd date format is MM/DD/YYYY''
 +
 
 +
 +
'''The Fourth step, Run the import'''
 +
*As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Import Student Data -> Execute.
 +
**To view the status of you import, click on View Import Status -> click on Execute -> this will display if it has completed.
 +
 
 +
 +
'''The Fifth step is to Globally Activate Sections'''
 +
*As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> List Options -> Activate These…
 +
::''-That will check the box to the left of the Section Term ID''
 +
 +
 +
'''The Sixth step is to Activate Sections per Subcenter'''
 +
*You have two options to add the sections to your subcenter.
 +
*First Option is to add ALL the sections to ALL Subcenters. As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> List Options -> Click on Subcenter Activation -> Choose 'activate' or 'deactivate' and select the centers for which you would like add the all the sections to -> click on Continue.
 +
*Second Option is to add designated sections to a specific Subcenter. As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> Subcenter Options -> Click on the subcenter name -> Check box in the middle box to activate the sections one by one.
 +
::''-Following option one or two will check the box to the right of the Section Term ID''
 +
 
 +
 +
<big>'''The next steps are optional since your center may or may not utilize these preferences'''</big>
 +
 
 +
 
 +
'''Consultant Specialties '''
 +
*As a Center Profile Admin to add new sections or manually to your consultants- Go to the Trac Navigation -> Search Glass -> Center Profile -> Click on your Profile -> Consultants Tab -> Select consultants name-> Section Specialties Tab -> Search for the sections the consultant can meet with a student -> Check box to activate the sections -> Save.
 +
 +
*As a SysAdmin to copy the consultant specialties from previous term to the new term- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Copy Specialties -> Add the previous Term and the current term -> Execute.
 +
 
 +
 +
'''Reset Center Status '''
 +
*First Step as a SysAdmin - Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Reset Center Status/Missed -> Check the boxes “Reset Total Missed Count” and “Set Center Status to (leave blank)”-> Execute.
 +
 +
*Second Step as a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile  -> Click on you Profile -> Prefs Tab -> Scheduling Tab -> change the date in “Student max missed:” -> Save.
 +
 +
*Third Step as a SysAdmin - Go to the Trac Navigation -> Search Glass -> Students  -> Search for “Inactive” Students -> Trac Navigation -> Tracman Icon -> Utilities and Prefs ->  Change Value -> Field: “Special Status”-> Value: (Blank) or Active -> Execute.
 +
 +
 +
'''Other Settings  - Max Appointment Rule '''
 +
*As a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile  -> Click on your Profile -> Prefs Tab -> Scheduling Tab -> Max Appointment Rules -> Update any date that is using the preference -> Save.
 +
 
 +
 +
'''Other Settings  - Other Scheduling Block '''
 +
*As a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile  -> Click on your Profile -> Prefs Tab -> Scheduling Tab -> Other Scheduling Block -> Update any date that is using the preference -> Save.
 +
 
 +
 +
 +
<big>'''More Questions?'''</big>
 +
 
 +
 
 +
We hope that you find this newsletter helpful and as always if you have any questions on this or any other features, please feel free to let us know by going to https://helpdesk.go-redrock.com and submitting a ticket. 
 +
 
 +
Thank you for your continued support!
 +
 
  
  

Revision as of 09:52, 15 August 2019

Newsletters

Preparing for a Successful Semester Switch
Testing Accounts As The Administrator
Preparing for a New Semester

We are excited for the new academic year and want to help you prepare your Trac application for the new semester, with this week's Newsletter.

You’ll find that it is filled with new information, helpful hints and tips, and even some new feature that you can explore. We want this newsletter to be valuable for you so please, share your feedback and as always please let us know if you have any questions.


An important note: Your imports contain student registrations specific to a term, the timing between changing your Term Code and importing your registrations is important.


The First step is to have your IT updated the Student and Course Files to your server or the SFTP site

  • If it is for the first time or have made any changes to the files then IT will need to send Redrock a sample file to create or update your import script.


The Second step, Change the Term Number

  • As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> System Prefs Tab -> CurrentTerm -> Change to the new term number -> Save.
-The term number will always be in numeric format (i.e 201910, 1910)


The Third step, Change Semester Dates

  • As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> System Prefs Tab -> SemesterStart/ SemesterEnd -> Change to the new semester start and end date -> Save.
-SemesterStart/ SemesterEnd date format is MM/DD/YYYY


The Fourth step, Run the import

  • As a SysAdmin- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Import Student Data -> Execute.
    • To view the status of you import, click on View Import Status -> click on Execute -> this will display if it has completed.


The Fifth step is to Globally Activate Sections

  • As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> List Options -> Activate These…
-That will check the box to the left of the Section Term ID


The Sixth step is to Activate Sections per Subcenter

  • You have two options to add the sections to your subcenter.
  • First Option is to add ALL the sections to ALL Subcenters. As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> List Options -> Click on Subcenter Activation -> Choose 'activate' or 'deactivate' and select the centers for which you would like add the all the sections to -> click on Continue.
  • Second Option is to add designated sections to a specific Subcenter. As a Center Profile Admin- Go to the Trac Navigation -> Search Glass -> Center Profile -> click on your Profile -> Sections Tab -> Subcenter Options -> Click on the subcenter name -> Check box in the middle box to activate the sections one by one.
-Following option one or two will check the box to the right of the Section Term ID


The next steps are optional since your center may or may not utilize these preferences


Consultant Specialties

  • As a Center Profile Admin to add new sections or manually to your consultants- Go to the Trac Navigation -> Search Glass -> Center Profile -> Click on your Profile -> Consultants Tab -> Select consultants name-> Section Specialties Tab -> Search for the sections the consultant can meet with a student -> Check box to activate the sections -> Save.
  • As a SysAdmin to copy the consultant specialties from previous term to the new term- Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Copy Specialties -> Add the previous Term and the current term -> Execute.


Reset Center Status

  • First Step as a SysAdmin - Go to the Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Custom Utility -> Standard -> Reset Center Status/Missed -> Check the boxes “Reset Total Missed Count” and “Set Center Status to (leave blank)”-> Execute.
  • Second Step as a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile -> Click on you Profile -> Prefs Tab -> Scheduling Tab -> change the date in “Student max missed:” -> Save.
  • Third Step as a SysAdmin - Go to the Trac Navigation -> Search Glass -> Students -> Search for “Inactive” Students -> Trac Navigation -> Tracman Icon -> Utilities and Prefs -> Change Value -> Field: “Special Status”-> Value: (Blank) or Active -> Execute.


Other Settings - Max Appointment Rule

  • As a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile -> Click on your Profile -> Prefs Tab -> Scheduling Tab -> Max Appointment Rules -> Update any date that is using the preference -> Save.


Other Settings - Other Scheduling Block

  • As a Center Profile Admin - Go to the Trac Navigation -> Search Glass -> Center Profile -> Click on your Profile -> Prefs Tab -> Scheduling Tab -> Other Scheduling Block -> Update any date that is using the preference -> Save.


More Questions?


We hope that you find this newsletter helpful and as always if you have any questions on this or any other features, please feel free to let us know by going to https://helpdesk.go-redrock.com and submitting a ticket.

Thank you for your continued support!